Top menu missing for a subset of US customers
Incident Report for Interact
Postmortem

Root Cause Analysis

On the morning of May 5th, 2021, part of Interact's infrastructure responsible for serving customized text across the platform was being adjusted to improve future performance. During this short window, requests made to this particular area may have briefly failed to resolve as the routing adjustments were being finalized.

Resolution

This issue was resolved when the rerouting was complete. 

Remediation

Development is underway on a project to harden the platform's handling of system text to ensure similar situations don't occur in the future.

Posted May 06, 2021 - 07:44 UTC

Resolved
We sincerely apologise for the recent disruption to your Interact site. Our Infrastructure team have now fully resolved this issue and a full post mortem will be published as soon as our investigations are complete.
Posted May 05, 2021 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 12:40 UTC
Investigating
Interact Engineers are currently investigating issues within the US where the top menu is not appearing.

Engineers are working on a resolution at highest priority and will continue to update this page with updates.

We apologise for the inconvenience.
Posted May 05, 2021 - 12:32 UTC
This incident affected: North America / HIPAA Public Cloud.