Content Not Updating/Loading properly
Incident Report for Interact
Postmortem

On 28 April 2020 at 8:00 BST, our Cloud team started investigating a potential issue in EU with Interact’s back-end services that handle such functions as creating indexed content. Indexing jobs were not running properly and appeared to be queuing up, preventing new content from entering the content index. At 8:30 BST, we started receiving client incident reports via our Technical Support team saying that pages and widgets were not displaying new content, and new videos were unable to be loaded. Through a combination of restarting backend services, resetting dependent services and resetting the queued index jobs, the EU system was returned to a normal state, verified and marked as full resolved (outstanding new content indexed successfully) around 10:30 BST.

Posted Apr 28, 2020 - 15:50 UTC

Resolved
We are investigating an issue with content not updating/loading properly.
Posted Apr 28, 2020 - 07:30 UTC