Latency and high error rates impacting a subset of EU Customers
Incident Report for Interact
Postmortem

We experienced an outage on April 14, 2021 for a subset of customers due to a hardware failure on a machine housing customer databases. No data was lost but it was necessary to perform a restart of the SQL machine along with a web server reset (so that it could see/reset the DB connection).

Posted Apr 27, 2021 - 11:20 UTC

Resolved
This issue has now been resolved. A Post Mortem will be published as soon as our investigations are complete.
We apologise for any inconvenience this has caused you and your users.
Posted Apr 14, 2021 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 12:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 12:11 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across all EU customers. Some customers may also experience high error rates.
Posted Apr 14, 2021 - 12:07 UTC
This incident affected: EMEA Public Cloud.