Some content not viewable/downloadable

Incident Report for Interact

Resolved

Sorry for the delayed notification. Service was restored on July 8, 2021. Affected customers have been contacted directly.
Posted Jul 14, 2021 - 19:22 UTC

Update

We are actively working on this issue. We will have an update by 2pm BST.
Posted Jul 09, 2021 - 12:14 UTC

Identified

The issue has been identified and we will provide a further update shortly.
Posted Jul 08, 2021 - 17:26 UTC

Update

Our Engineers are continuing to investigate this issue as of 15:28 BST.
Posted Jul 08, 2021 - 14:28 UTC

Investigating

We are currently investigating an issue with certain content not viewable/downloadable. It appears to be mostly related to PDFs and some CSS. We are actively investigating this issue and will provide more information as soon as we have an update.
Posted Jul 08, 2021 - 11:02 UTC
This incident affected: EMEA Public Cloud.