The redirect loop issue has been resolved. The fix has been successfully deployed across all systems, and normal functionality has been restored. We have verified that users can now access pages without any issues.
We apologise for the inconvenience and appreciate your patience while we worked to resolve this.
If you continue to experience any problems, please contact our support team.
Posted May 27, 2025 - 14:07 UTC
Update
Our engineering team has identified the root cause of the redirect loop and has implemented a fix. The update is currently being rolled out across all affected regions.
We are closely monitoring the situation to ensure full resolution. Some users may begin to see normal functionality restored shortly.
Posted May 27, 2025 - 13:43 UTC
Investigating
We are currently investigating an issue causing some users to encounter a redirect loop when visiting intranet pages. Our engineering and cloud hosting team is actively working to identify the root cause and implement a fix.
We will provide an update as soon as more information becomes available. We appreciate your patience and understanding.
Posted May 27, 2025 - 13:01 UTC
This incident affected: EMEA Public Cloud and North America / HIPAA Public Cloud.