Latency issues impacting a subset of EU Customers
Incident Report for Interact
Resolved
This incident has been resolved. All checks have passed and service is operating normally. A post mortem will follow in the coming days
Posted Jan 30, 2020 - 19:01 UTC
Monitoring
Engineers have identified and resolved the problem. Service has been restored and engineers will continue to monitor
Posted Jan 30, 2020 - 18:20 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across all EU customers.
Posted Jan 30, 2020 - 18:11 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.