Interact engineers are currently investigating issues with slow performance identified by monitoring tools
Incident Report for Interact
Resolved
This issue has now been resolved by reverting yesterdays release. We'll provide more information when we have it but for now the cloud environments are running within normal parameters
Posted Apr 07, 2020 - 23:05 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2020 - 22:25 UTC
This incident affected: Europe Public Cloud 1, Europe Public Cloud 2, and United States Public Cloud.