High error rates and latency in HIPAA cloud
Incident Report for Interact
Resolved
This incident has now been resolved and service is fully restored.
Posted Nov 18, 2019 - 17:09 UTC
Monitoring
The issue has been identified and corrected. Service has been restored and engineers will continue to monitor
Posted Nov 18, 2019 - 16:31 UTC
Investigating
Engineers are investigating issues with high error rates and latency in HIPAA cloud pod
Posted Nov 18, 2019 - 16:26 UTC
This incident affected: HIPAA Cloud.