Service Disruption impacting our US customers
Incident Report for Interact
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 18:45 UTC
Identified
Amazon have restored power to their Northern Virginia facility and service is returning to normal. We have been advised that intermittent errors may be observed on some services for the next several hours but these should be isolated in impact. We will advise when fully resolved
Posted Dec 22, 2021 - 16:07 UTC
Update
Our team is continuing to work with our Amazon Web Services partners to fully restore service. We will continue to update this page as more information becomes available
Posted Dec 22, 2021 - 15:05 UTC
Investigating
Due to a power outage at the Amazon Web Services facility in Northern Virginia some customers may experience temporary unavailability. Our Cloud Team is working with our AWS partners to divert traffic away from this region temporarily

We apologise for the inconvenience.
Posted Dec 22, 2021 - 13:32 UTC
This incident affected: North America / HIPAA Public Cloud.