Service disruption affecting a subset of EU customers
Incident Report for Interact
Resolved
Issue resolved at 15:23 UTC
Posted May 26, 2022 - 15:48 UTC
Monitoring
Error rates are reducing with page publication capabilities returning to normal. continuing to monitor.
Posted May 26, 2022 - 15:31 UTC
Identified
We have observed an increase in error rates for page creation and editing related to both HTML Upload page types, affecting some users in this region. We are currently making a configuration change to resolve the issue which we expect to propagate though the estate within the next 20 mins
Posted May 26, 2022 - 15:18 UTC
Investigating
We are receiving reports of issues when publishing pages, we are currently investigating.
Posted May 26, 2022 - 15:07 UTC
This incident affected: EMEA Public Cloud.