Service disruption affecting a subset of EU customers
Incident Report for Interact
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 12:19 UTC
Update
Monitoring completed with no repeat instances - We will now resolve the incident
Posted Apr 19, 2022 - 12:18 UTC
Monitoring
A fix has been implemented & we are monitorning it.
Posted Apr 19, 2022 - 09:51 UTC
Update
Our engineers continue to work on implementing a fix for this issue.
Posted Apr 19, 2022 - 09:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2022 - 08:33 UTC
Identified
The issue has been identifed and engineers are working to resolve the issue.
Posted Apr 19, 2022 - 08:26 UTC
Investigating
We are aware of issues affecting some customers in our EU pod. Engineers are currently investigating
Posted Apr 19, 2022 - 08:12 UTC
This incident affected: EMEA Public Cloud.