Timeline widgets not showing timeline
Incident Report for Interact
Resolved
Timeline widgets are working correctly across all sites.
Posted May 18, 2020 - 08:59 UTC
Monitoring
The issue has been identified and resolved. Engineers will continue to monitor
Posted May 18, 2020 - 07:31 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 07:30 UTC
Investigating
Engineers are investigating reports of timeline widgets appearing blank
Posted May 18, 2020 - 07:26 UTC
This incident affected: Europe Public Cloud 1.