Latency issues impacting a subset of EU Customers
Incident Report for Interact
Resolved
Issue fully resolved
Posted Sep 22, 2022 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 08:46 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across all EU customers.
Posted Sep 22, 2022 - 08:42 UTC
This incident affected: EMEA Public Cloud.