Latency issues impacting a subset of EU Customers
Incident Report for Interact
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 09:22 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across all EU customers.
Posted Sep 21, 2020 - 08:27 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.