A subset of EU customers experiencing Latency/Errors
Incident Report for Interact
Resolved
We sincerely apologise for the recent disruption to your Interact site. Our Infrastructure team have now fully resolved this issue and a full post mortem will be published to our status page as soon as our investigations are complete.
Posted May 11, 2021 - 10:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 09:05 UTC
Update
We sincerely apologise for this disruption to you and your users. Our team are still actively working on this issue.
Posted May 11, 2021 - 08:56 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across a subset of EU customers.
Posted May 11, 2021 - 08:25 UTC
This incident affected: EMEA Public Cloud.