Service Degraded in the EU hosting region

Incident Report for Interact

Resolved

The issue affecting intranet access has been resolved. Traffic levels have returned to normal, and the service is operating as expected. A root cause analysis will be shared in due course.
Posted Jan 16, 2026 - 10:16 UTC

Update

We are continuing to monitor the situation and are seeing traffic patterns return to normal levels. Our team remains engaged and will provide further updates if anything changes.
Posted Jan 16, 2026 - 10:08 UTC

Monitoring

We are seeing improvements, and intranet access is returning to normal for many users. Our team continues to monitor the situation and investigate the underlying cause. Further updates will be shared as more information becomes available.
Posted Jan 16, 2026 - 09:57 UTC

Investigating

Some users may be experiencing difficulty accessing their intranets. Our team is currently investigating the issue and working to identify the root cause. Further updates will be shared as they become available.
Posted Jan 16, 2026 - 09:46 UTC
This incident affected: EMEA Public Cloud.