EU - some content not showing up
Incident Report for Interact
Postmortem

On January 12, 2021 around 14:00 GMT, we received automated alerts that we were experiencing an increase in Error 500s and 503s. Shortly after that, we started receiving Tech Support tickets reporting that certain content like widgets was not loading properly. Our Cloud team started investigating a potential issue with our Interact services that handles Web functions for rendering Interact content (such as homepages, etc.). Upon further investigation, the issue appeared to be caused by a process that handles system text.  A rotation of the web cluster (used for content delivery and system text) returned everything to a normal state. A spot-check of client environments was performed. We verified that everything was running successfully and marked the incident as full resolved.

Posted Jan 12, 2021 - 16:12 UTC

Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Jan 12, 2021 - 14:34 UTC
Investigating
We are researching issues where customers are not seeing widgets on the homepage/content area.
Posted Jan 12, 2021 - 14:31 UTC
This incident affected: EMEA Public Cloud.