Service Disruption impacting our EU customers
Incident Report for Interact
Resolved
This incident has now been resolved and the service has been fully restored.

This was caused by one of the shared file stores failing. Alarms were triggered and engineers were able to stop and start the affected store, restoring the service.
Posted Aug 16, 2019 - 14:24 UTC
Monitoring
Engineers have identified and resolved the issue and are currently monitoring to ensure the service is fully restored
Posted Aug 16, 2019 - 13:53 UTC
Investigating
Investigating - Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and service disruption across all EU customers.

Engineers are working on a resolution at highest priority and will continue to update this page with updates.

We apologise for the inconvenience.

Interact Support
Tel: 0161 9273223
Posted Aug 16, 2019 - 13:51 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.