Latency and high error rate in EU
Incident Report for Interact
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 09:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 08:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2020 - 08:20 UTC
Investigating
Engineers are investigating reports of high error rates and latency in EU pod
Posted Jul 10, 2020 - 08:02 UTC
This incident affected: Europe Public Cloud 1.