Latency issues impacting a subset of EU Customers
Incident Report for Interact
Resolved
This incident has now been resolved. Engineers are investigating the root cause and preventative measures
Posted Jun 19, 2020 - 09:53 UTC
Identified
The issue has been identified and resolved for most customers. Engineers will continue working on the remaining sites, and investigate the cause
Posted Jun 19, 2020 - 08:59 UTC
Investigating
Interact Engineers are currently investigating reports of users unable to access their systems
Posted Jun 19, 2020 - 08:12 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.