Latency issues impacting EU Customers
Incident Report for Interact
Resolved
This incident has now been resolved, and service has returned to normal.
Posted Jan 20, 2020 - 13:06 UTC
Monitoring
Engineers have identified and resolved the issue, and will continue to monitor
Posted Jan 20, 2020 - 12:17 UTC
Investigating
Interact Engineers are currently investigating issues within the EU of higher than normal latency which is causing slowness and intermittent service disruption across all EU customers.
Posted Jan 20, 2020 - 12:11 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.