Increased error rates impacting a subset of EU Customers
Incident Report for Interact
Resolved
Performance and error levels are back to normal and stable. Interact engineers will continue to monitor throughout the day.
Posted Mar 04, 2020 - 10:11 UTC
Monitoring
We have implemented the failover, error rates are reducing to normal levels. We are currently monitoring the performance and error rates.
Posted Mar 04, 2020 - 09:29 UTC
Identified
We have identified the issue relating to infrastructure connectivity within our data centers. Currently initiating failover to new infrastructure.
Posted Mar 04, 2020 - 09:20 UTC
Investigating
We are currently observing increased error rates across some of our customers. Currently investigating. Will update shortly.
Posted Mar 04, 2020 - 09:19 UTC
This incident affected: Europe Public Cloud 1 and Europe Public Cloud 2.