US 500 Errors
Incident Report for Interact
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 17:49 UTC
Investigating
Interact Engineers are currently investigating issues within the US of higher than normal latency causing 500 errors which is causing slowness and service disruption across a subset of US customers.

Engineers are working on a resolution at highest priority and will continue to update this page with updates.

We apologize for the inconvenience.
Posted Jun 28, 2023 - 17:24 UTC
This incident affected: North America / HIPAA Public Cloud.